Le samedi 10 novembre 2012 à 16:25 +0000, Tobi Kraus a écrit :
Yes ffado-mixer is a python script. So you need a python interpreter to run it. Have you ever run ffado-mixer before ? Possibly, python or PyQt and so on are missing in your config.
  ---yes i had it running before, so perhaps some update messed python up??... in the ffado-mixer there is:

Add the path of the installed ffado-modules
for path in sys.path:
sys.path.insert(0, "/usr/lib/python2.7/site-packages" )

---this folder does not exist on my hdd.
This is just what you need ! So scons install did not install /usr/lib/python2.7/site-packages !? Without this, you will be unable to run ffado-mixer. Were there some messages when you runned scons install ?

Now, had you a try with jack (through qjackctl ?) or do you also experience problems ?

---With jack "everything" runs as usual (exept the channel names which are great by now :) ) means i can start my device and do some routing etc...
At least one good news :-) Can you send me a snapshot of the connection window of qjackctl, in order I see if everything look like I tried to implement ?

Philippe Carriere <la-page-web-of-phil.contact@orange.fr>