Hi Sean

That’s great! Yes if you get a chance please update the wiki. Also I see you are using SUSE. Beware that another user reported that SUSE has php hardened security with “Sohusin”:
----------
Hi all:
The problem with modify security via edit security was due to the
parameters :
suhosin.request.max_vars ---200 by default---->1000
suhosin.post.max_vars ---200 by default---->1000
I,m using  a suse10.2.
So less problems.
Thanks.
Luis

--------

So you might just need to watch out for that if you have installed Sohusin.

The core Fez team mainly using Ubuntu Gutsy 7.10 server edition by the way.

Cheers,
Christiaan


On 31/1/08 9:46 AM, "Abel, Sean (SLSA)" <Abel.Sean@slsa.sa.gov.au> wrote:

Hi Christiaan,

That worked!  My sanity is now normal.  I had tried all the settings except the ssl-authenticate-all a I thought that ssl was the problem....I am happy to update the wiki if it would be helpful to others.

Thanks for the fast response.   

regards
sean


From: Christiaan Kortekaas [mailto:c.kortekaas@library.uq.edu.au]
Sent: Thursday, 31 January 2008 10:04 AM
To: fez-developers@lists.sourceforge.net
Cc: Abel, Sean (SLSA)
Subject: Re: [Fez-developers] Fez 2 not connecting to FEDORA

Hi Sean

Try changing the Fez config to connect to Fedora with ssl-authenticate-all instead of ssl-authenticate-apim. It seems that with Fedora 2.2 even if it is set to apm it still needs authentication on all.

To change this goto the fez gui admin panel -> configuration -> fedora settings and select ssl-authenticate-all.

Let me know how that goes.

Cheers,
Christiaan


On 31/1/08 9:20 AM, "Abel, Sean (SLSA)" <Abel.Sean@slsa.sa.gov.au> wrote:

Hi All,

I am having problems with a new Fez 2.0  install.  I can't see anything on the archives so am hoping that someone  here can help me.

After installing Fez the sanity check gives  the following message:  
Failed: ConnectHTTP APP_FEDORA_ACCESS_API =  'https://143.xxx.xxx.xxx:8443/fedora/services/access' HTTP Result 401  code.
 
When I paste  the code into a browser I get the following message:  
"Hi there,  this is an AXIS service!"  Is this what is expected or should there be a  FEDORA screen of some sort?  

 
Server setup:
SUSE 10.3
FEDORA  2.2.1
Fez 2.0
MySQL 5
 
enforce mode is  set to "permit-all-requests"
mode is ssl-authenticate-apim

here's hoping I have missed something  obvious.

regards
sean

 
Sean Abel

Digital Object Management, ICT

State Library of South  Australia

Phone:  +61 8 8207 7601

Fax:        +61 8 8207 7350

Email:     abel.sean@slsa.sa.gov.au

http://www.slsa.sa.gov.au <http://www.slsa.sa.gov.au/>  

Please don't print this  e-mail unless you really need to.

The information contained in this e-mail message  may be confidential, and may also be the subject of privilege or public  interest immunity.  This e-mail and any attached files should be scanned  to detect viruses and no liability for loss or damage resulting from the use  of any attached files is accepted.  If you are not the intended  recipient, any use, disclosure or reproduction of this document is  unauthorised.  If you have received this e-mail in error please telephone  +61 8 8207 7601.

 

 

-------------------------------------------------------------------------
This  SF.net email is sponsored by: Microsoft
Defy all challenges. Microsoft(R)  Visual Studio 2008.
http://clk.atdmt.com/MRT/go/vse0120000070mrt/direct/01/
 

_______________________________________________
Fez-developers mailing  list
Fez-developers@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/fez-developers



--
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Christiaan Kortekaas
Senior Library Open Sorcerer
Library Technology Service
The University of Queensland, Australia QLD 4072
Telephone : (+61) (7) 3346 4337
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~