Change language

  • teun1708

    teun1708 - 2005-09-05

    Hi, I am new to this forum and feedreader. I just installed it. Can anyone explain to me how to change the language.



    • Tom

      Tom - 2005-09-15

      The message at the moment (version 2.90) is to copy translation.lng to feedreader data directory:
      C:\Documents and Settings\USERNAME\Application Data\Feedreader On my system it did not work. I'm rather (100%) sure I've copied translation.lng to the right directory.

      If someone succede in making feedreader open in their locale language I'd be delighted to hear of tips and tricks to enable a translation file.

      Until then we wait for it to appear as an program option in a future feedreader release, right? Toomas :-).

      Regards Tom

      • Karsten Hoffrath

        You have to copy 'translation.lng' into the directory where the executable is located.

        Maybe i wrote that you have to copy the file into the application data directory, but this is wrong, sorry.


    • Karsten Hoffrath

      Oh, you can download the translation files from:


Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

No, thanks