#339 Tree-view disappears

open
nobody
None
5
2005-11-11
2005-11-11
Anonymous
No

I am using FeedReader 2.90 which has so far been
working properly. Recently I have lost my tree-view
several times which only reappears after deleting
feedreader.ini. Unfortunately this procedure helps only
for a short time, then tree-view disappears again. Does
anyone know the reason for this behavior and a definite
way to fix the bug? Thanks for help!

Discussion

  • Bryan

    Bryan - 2005-11-11

    Logged In: YES
    user_id=1017070

    Would like to add that I have experienced the same. Thx!

     
  • Nobody/Anonymous

    Logged In: NO

    I've experienced the same problem with v2.90 but have
    noticed that I can still select headlines and scroll through
    them, despite their not being visible. I have also seen
    where when I restart, the tree will appear for a short time,
    then disappear without any error messages. Haven't tried
    fiddling with feedreader.ini. Very weird!

     
  • Nobody/Anonymous

    Logged In: NO

    same problem here.

     
  • Nobody/Anonymous

    Logged In: NO

    I installed Feedreader this weekend and am having the same
    problem. I'll try removing feedreader.ini, too. Hope to see
    a permanent solution soon.

    zumbini

     
  • Nobody/Anonymous

    Logged In: NO

    i have this problem too

     
  • Nobody/Anonymous

    Logged In: NO

    This is a temporary workaround:
    Instead of deleting the file just change the value for
    "vert" (the third line) to something larger than 0. Then
    restart feedreader. I do not like having to re-set all my
    preferences ;)

     
  • Dan Lastout

    Dan Lastout - 2005-12-03

    Logged In: YES
    user_id=861920

    Me too. One notable event is that my Java Virtual Machine
    recently decided to update itself.

     
  • peterflohr

    peterflohr - 2005-12-09

    Logged In: YES
    user_id=1401023

    I've still the same problems and tried to reinstall. But
    that didn't solve this problem.

     
  • Nobody/Anonymous

    Logged In: NO

    heh...the tree view requires hor set to something larger
    than 0.

    Try: hor=180

     
  • Nobody/Anonymous

    Logged In: NO

    I had the same problem and I think it was because it
    crashed in aquarium view. setting the hor and ver to 0.

     
  • Nobody/Anonymous

    Logged In: NO

    the problem occur when you resize the "aquarium view".
    to solve this problem you've to change the file (before
    close FR):
    "C:\Documents and Settings\<YOUR_PROFILE>\Application
    Data\Feedreader\Feedreader.ini" (dont use Windows XP to
    looking for this, it wont work), so change the values:
    vert=100
    hor=150
    save and open FR. =)
    if you want, you cant set this file as read only.
    []s douglas laurence

     
  • peterflohr

    peterflohr - 2006-02-09

    Logged In: YES
    user_id=1401023

    Problem is fixed when I changed the ini-file (in XP):

    C:\Documents and Settings\<YOUR_PROFILE>\Application

    Data\Feedreader\Feedreader.ini"

    vert=100, hor=150

     

Log in to post a comment.