Robsteranium - 2008-07-05

I'm having some problems with Febrl 0.4.02 when importing modules on Xubuntu 8.10.

This error:
--
import matplotlib.figure # precompiled from /usr/lib/python2.5/site-packages/matplotlib/figure.pyc
WARNING:root:Matplotlib module not installed.
--
Was solved this error by installing the python-numpy package (thanks to a tip I found on the ubuntuforums).

But I can't seem to resolve this error:
--
# /usr/lib/python2.5/site-packages/svm.pyc matches /usr/lib/python2.5/site-packages/svm.py
import svm # precompiled from /usr/lib/python2.5/site-packages/svm.pyc
dlopen("/usr/lib/python2.5/site-packages/svmc.so", 2);
import svmc # dynamically loaded from /usr/lib/python2.5/site-packages/svmc.so
WARNING:root:Cannot import Numeric and PyML modules
--

I've tried synaptic for the following to no avail:
python-numeric (24.2.8ubuntu2)
python-numarray (1.5.2-3ubuntu2)
python-libsvm (2.84.0-3)
python-numpy (1:1.0.4-6ubuntu3)

I've also installed PyML-0.7.0 from http://pyml.sourceforge.net/index.html and this doesn't seem to make a difference.

Any ideas?