#8 Compile error with gcc4.0 (amd64)

closed-out-of-date
nobody
1
2006-10-03
2006-03-31
Suggs bill
No

I tried to compile the latest cvs version of fakenes
without much success on my amd64 linux box.

I'm attaching the output from :

$./configure
$make all

in the following tar.gz file

I'm using debian unstable amd64 (no 32-bit chroot)
gcc 4.0.2

If you need any other information then please ask.

Discussion

  • Suggs bill

    Suggs bill - 2006-03-31

    output from attempted compile

     
  • Anonymous - 2006-03-31

    Logged In: YES
    user_id=248584

    Read 'SOURCE' and check your Allegro version. ;p

     
  • Suggs bill

    Suggs bill - 2006-04-03

    Logged In: YES
    user_id=736400

    Whoops, you're right. My allegro version was wrong.

    Wouldn't it be an idea to check the version with the
    configure script?

    Still it compiled and installed fine and the few test roms I
    checked at it seemed to work.

    Thanks for the help.

     
  • Anonymous - 2006-10-03
    • priority: 5 --> 1
    • status: open --> closed-out-of-date
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks