Hi,

I installed fail2ban on a Centos 6.4 64 bit running server using the sudo yum install fail2ban command, and I am having trouble starting it.
When I type $ sudo fail2ban-client start I get the following error:

Traceback (most recent call last):
    File "/usr/bin/fail2ban-client", line 34, in <module>
       from common.version import version
ImportError: No module named version

is there something else I need to configure before I start fail2ban?

Thanks