Dear Users,

As a newbie, I would like to get some help in installation. Fail2ban could not be updated using

apt-get install....

Setting up fail2ban (0.8.11-1~nd10.04+1) ...
Traceback (most recent call last):
  File "/usr/bin/pycentral", line 2327, in <module>
    main()
  File "/usr/bin/pycentral", line 2321, in main
    rv = action.run(global_options)
  File "/usr/bin/pycentral", line 1497, in run
    pkg.read_version_info()
  File "/usr/bin/pycentral", line 897, in read_version_info
    raise PyCentralError, "package has no field Python-Version"
__main__.PyCentralError: package has no field Python-Version
dpkg: error processing fail2ban (--configure):
 subprocess installed post-installation script returned error exit status 1
Errors were encountered while processing:
 fail2ban
E: Sub-process /usr/bin/dpkg returned an error code (1)

Any help in this is highly appreciated.