Microsoft Lifecam Studio not working

Help
kotori87
2011-07-02
2012-12-12
  • kotori87

    kotori87 - 2011-07-02

    Hi there,

    My brother has been having difficulties getting FTNoIR working.  I helped him straighten out his DLL issues, but now his webcam isn't working with FTNoIR.  The symptoms he mentioned were that his webcam works fine in skype, and also in the FaceAPI demo.  However in FTNoIR, it does not.  When he clicks the "start tracker" button, no video appears in the left-hand box, and all the position values remain zero.

    I have suggested that he try an alternate webcam, but he and I are on opposite sides of the continent so he would need to buy a different one.

    The webcam in use is a Microsoft Lifecam Studio, and he is using the alpha version 0.6.

     
  • Wim Vriend

    Wim Vriend - 2011-07-02

    Hi kotori,

    That's strange: it usually works when the faceAPI demo does. Does he get no error-messages at all?
    After pressing Start, the Settings button of faceAPI is 'enabled'. Ca you tell me what the status of the Tracker is?

    I would guess it's still some installation-issue. What DLL-problems were there to begin with?

     
  • erik skytt

    erik skytt - 2011-12-27

    I got the same webcam to work without problem. Perhaps not the best camera but it works for me. I didnt do anything but install drivers from the web, installing, downloading firmware update, install following instructions, start lifecam, it works, installing facetrack, updating it. Finally installing latest non commercial version of faceAPI. And it worked from the start

     
  • shesakillatwo

    shesakillatwo - 2012-01-16

    I believe I have the same problem  you are describing of the appliction simply doing nothing when I click Start.  I do note on one of the Sub Windows that it says the "Engine State" is Terminated.  My Camera light come on and off quickly but does not stay on as it does inother Apps.  I have a Microsoft Lifecam Cinema, which is in the list of Camera that work.  I also ran the other app mentioned in one or two other thrreads that pops up the green text screen and it returns a -13 pretty quickly.

     
  • kotori87

    kotori87 - 2012-02-04

    It's been a little while.  We're now no longer on opposite sides of the country, which makes comparing a little easier.  He cleared everything off a while ago so he could use mouse look.  He reinstalled Face Track no IR version 1.6 last night, and it worked fine.  He had a ball playing Rise of Flight.

    Today, when the new rudder pedals arrive and are unpacked, there's no joy.  Same issue as before.  Start up Face Track, press the Start button, and nothing.  No video in the left side, no coordinates, or anything.  Looking at the Settings for the Tracker Source (the same place where I press start), it says Engine State TERMINATED.  I tried swapping out his Microsoft camera for my Logitec C300, and still no joy.  Any idea why it would work fine last night, but not today?  He also has a new motherboard to install.  Should he try and sort this out now, or after the new motherboard is in?

     
  • Wim Vriend

    Wim Vriend - 2012-02-06

    I guess it's best to try the new motherboard (mobo?) first: that's a major change, isn't it?
    Then you may want to look at the 'known issues' section too.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks