V 1.3 shows 1.1 in preference pane?

Help
2006-03-11
2013-05-02
  • Nobody/Anonymous

    Hello,
    I just upgraded from 1.1 to 1.3 and found it still shows 1.1 in the preference pane. Can that be correct?
    I tried to uninstall first and then install the new 1.3 pkg again - still 1.1

    Ideas?

    Thanks in advance!
    Frank

     
    • Nobody/Anonymous

      Plus: it still crashes my Mac OS 10.3.9 when I write access multiple files!!!

      And after each crash, I have to run fsck_ext2 on it (250 GB - taking ages) because it won't mount (neither Manager of ExtFS nor mount on terminal works).

      Help please! I can't use the hard disk like this!

      Thanks
      Frank

       
    • Brian Bergstrand

      1.1 is the version of the preference pane - that is correct. Telling me it crashes w/o providing crash info (panic.log) is pretty useless.

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks