system error 5 on uninstall/reinstall SP2

  • Nobody/Anonymous

    My initial install on my XP SP2 laptop did not seem to go correctly, so I tried to uninstall and reinstall. However, now (from my Administrator account) I get a system error 5 whenever I attempt to install or uninstall.  ?!?


    • Nobody/Anonymous

      ... that is yielding the error.  The actual install seems to go fine.

    • Nobody/Anonymous

      Caveat: I don't know a darn thing about Windows, but I just spend 2-3 hours fiddling around ...

      The driver, even when apparently installed, isn't showing up in the sc query list of drivers, regardless of state.  I can do an sc query ext2fsd and it does show up though.

      I tried installing the 'wxp' binary from the earlier 2.20 (?) distribution, but that gives the same result.

      I guess this is the point where I give up.


      >net start ext2fsd
      System error 5 has occurred.

      Access is denied.

      >sc query ext2fsd

      SERVICE_NAME: ext2fsd
              TYPE               : 1  KERNEL_DRIVER
              STATE              : 1  STOPPED
              WIN32_EXIT_CODE    : 5  (0x5)
              SERVICE_EXIT_CODE  : 0  (0x0)
              CHECKPOINT         : 0x0
              WAIT_HINT          : 0x0


Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

No, thanks