Not Formatted?

  • Calvin

    Calvin - 2009-12-22

    I have an ext2 file system running Ubuntu but when I try to access it from win2k using this it tells me it isn't formatted. Any help?

  • Anonymous - 2010-03-08

    I have the same error here. A 1TB hard drive formatted with ext3 and 128kB inode size. With ext2IFS i was able to read and write the file system more or less properly. But somehow it still did some nasty things sometimes which required a full fsck and repair when going back to Linux. This is not a lot of fun with a 1TB drive ;-)

    Now trying to use ext2fsd. The drive is recognized as ext3 partition and I can configure a drive letter. After reboot however Windows Explorer shows the drive with the correct drive letter but doesn't recognize the file system. As for the guy above, it says that the drive is not formatted. When I check the Ext2Mgr, it says that the service is running.

    I use Ext2fsd 0.48 and Ext2Mgr 2.47. Any hints somebody?

  • SubgeniusD

    SubgeniusD - 2010-03-14

    Win 7 Pro here.  This driver isn't under very active development so Win 7 functionality is spotty. You need to disable autostart and manually start the service after every bootup. A minor annoyance but I  couldn't get extIFS or Paragon to work at all even with different compatibility mode settings.

    Also with an external ext3 HD with multiple partitions - the first partition went fine with assigned drive letter R and Windows Explorer recognized and opened it. Extfsd defaults to the next available drive letter and when I changed the second to drive letter S WE apparently failed to recognize it and listed the drive with the default letter (in this case I) then wouldn't open it. Sound confusing? Yes it was.

    I futzed around with it for a while and don't recall anything in particular beyond just repeating drive letter S a few times, closing then reopening extsfsd and finally it worked. I just plugged in that external HD to check and WE recognized and opened it normally.

    I have full read-write access to that one but another ext3 external hd keeps coming up "write-protected, remove write protection" when I try to move files off it. They were both chmod 777 -R (full read write execute permissions) so I have yet to figure that one out. Like I said - spotty performance.

  • Alex Ferm

    Alex Ferm - 2010-07-05

    I'm having this problem on XP.


Log in to post a comment.