Ext2FSD Not Detecting Volume

  • Dane Mutters

    Dane Mutters - 2010-05-10

    Whenever I go into the Ext2FSD Manager, it will detect my Linux (Ubuntu) system partition, but will not detect my personal data drive.  The personal drive is formatted ext3, and has been detected in the past, and mounted at P:, but now it doesn't show up at all.  I recently ran an fsck from my Ubuntu installation, and it fixed some errors, but it still doesn't appear in the Ext2FSD Manager list.  I have tried uninstalling and reinstalling Ext2FSD to no avail.  I suspect that there's a config file or registry entry that needs to be changed/deleted, but I don't know where it/they would be.

    I would greatly appreciate any help you folks can give.



  • Dane Mutters

    Dane Mutters - 2010-05-13


    It turns out that my problem was not with Ext2FSD, but rather with the Silicon Image SATA/RAID card that it was attached to.  It's a 3114 SATARAID5 card, and it has several different drivers and BIOS flashes that can be used, depending on what one wants to use the card for.  I ended up having to flash it with the IDE version of the BIOS, and use the IDE driver that goes with it.  That set the drive into single mode and allowed me to access it properly in Windows (Vista Home Premium 64-bit).  I used the BIOS flashing utility in the Device Manager > right-click on device > Flash BIOS tab to flash the BIOS.  The one from the vendor's site didn't work.

    I hope this helps somebody suffering from a similar problem.



Log in to post a comment.