"Folder not accessible" - Fi...

  • Anonymous - 2012-02-10

    I'm running Ext2Fsd on Windows 7 Professional, and I have a 16GB USB stick I ran rsync on to copy a home folder from a linux box.
    I'm using TeraCopy to transfer files to the Win7 box, and on about 1/4 of the folders, it returns a 'Folder not accessible' error. Some of these folders when viewed in windows explorer appear to be empty, although they ought to have files in all of them.

    I saw another post talking about there being a problem with utf8 codepage encoding, so I tried changing it to cp850 as the post suggested, but I saw no change and the behavior persisted.

  • Anonymous - 2012-02-10

    Oh, and I'm using the most recent version of Ext2Fsd as of this week, whatever that is.

  • Anonymous - 2012-02-10

    Sorry to be lazy- versions are as follows:
    Ext2Fsd: 0.51
    Ext2Mgr: 2.50

  • Delebre

    Delebre - 2012-06-06

    I had the same problem with the same version. I skipped using TeraCopy, disabled Malwarebytes and Microsoft Security essentials. I then just used Windows' built in copy/paste and it worked flawlessly. I compared the folder contents after and they matched. Also, I should mention that I made sure to run ext2fsd in 'service' mode and ran as administrator. Hope this helps someone


Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

No, thanks