#480 Add support for EXEEXT

Feature Request
closed-fixed
5
2012-03-03
2009-07-02
Paul Green
No

The Expat 2.0.1 Makefile.in template file does not contain support for the autoconf EXEEXT macro variable. I've attached a unidiff that adds this support. No changes to the configure script are required; the necessary logic is already present. I've tested these changes on a Stratus VOS system, which has a required executable extension. The changes are harmless on an operating system that does not require such an extension. Thanks for your consideration of this patch.

Discussion

  • Paul Green

    Paul Green - 2009-07-02

    Patch to add Makefile support for EXEEXT

     
  • Karl Waclawek

    Karl Waclawek - 2012-02-21
    • assigned_to: gstein --> kwaclaw
    • status: open --> open-fixed
     
  • Karl Waclawek

    Karl Waclawek - 2012-02-21

    Fix applied in Makefile.in rev. 1.60.

     
  • Karl Waclawek

    Karl Waclawek - 2012-03-03
    • status: open-fixed --> closed-fixed
     
  • Karl Waclawek

    Karl Waclawek - 2012-03-03

    Seems that the more extensive patch for issue #2884086 allows uis to close this issue and only keep the other one open for feedback.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks