Hi,

Does this mean that one cannot access eXist-db from oXygen?

Could not instantiate: ro.sync.db.nxd.exist.ExistSession due to: java.lang.UnsupportedClassVersionError: org/exist/xquery/XPathException : Unsupported major.minor version 51.0

is the error I get.

Jens

On 30 Apr 2014 at 20:11:45, Dannes Wessels (dannes@exist-db.org) wrote:

All,

we finally changed git 'develop' to compile with java7; So we can make use of all features introduced in that java version that is introduced 2011-07-28 already

https://github.com/eXist-db/exist/pull/207

regards

Dannes
------------------------------------------------------------------------------
"Accelerate Dev Cycles with Automated Cross-Browser Testing - For FREE
Instantly run your Selenium tests across 300+ browser/OS combos. Get
unparalleled scalability from the best Selenium testing platform available.
Simple to use. Nothing to install. Get started now for free."
http://p.sf.net/sfu/SauceLabs
_______________________________________________
Exist-development mailing list
Exist-development@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/exist-development