please could you verify in Oxygen which java version is actually used?

my bet is..... Java6 :-( where to find:



On Thu, May 1, 2014 at 11:29 AM, Jens Ƙstergaard Petersen <> wrote:

Does this mean that one cannot access eXist-db from oXygen?

Could not instantiate: ro.sync.db.nxd.exist.ExistSession due to: java.lang.UnsupportedClassVersionError: org/exist/xquery/XPathException : Unsupported major.minor version 51.0

is the error I get.


On 30 Apr 2014 at 20:11:45, Dannes Wessels ( wrote:


we finally changed git 'develop' to compile with java7; So we can make use of all features introduced in that java version that is introduced 2011-07-28 already


"Accelerate Dev Cycles with Automated Cross-Browser Testing - For FREE
Instantly run your Selenium tests across 300+ browser/OS combos. Get
unparalleled scalability from the best Selenium testing platform available.
Simple to use. Nothing to install. Get started now for free."
Exist-development mailing list

eXist-db Native XML Database -
Join us on linked-in: