Hello,

 

I’ve just installed exist 1.1 “.war” into tomcat.

 

My first question is that I don’t manage to use the shell ./bin/client.sh. I can’t see any client.sh. So I use java –jar start.jar but it works only from the directory tomcat/webapps/exist (I tried to set the EXIST_HOME to tomcat/webapps/exist/WEB-INF but it changed nothing). Is it the only way for me to use the shell?

 

I have created a collection /db/nrssbycp and I have put some documents in it. I can see it has been correctly done with the graphical interface. I have 5 documents with the same size. Time of insertion increases for each new document insertion (first doc: 204 564 ms, second doc: 225 711 ms, third doc: 271 323 ms…). Is it normal?

 

Now I try to execute a simple query in my collection.

The structure of my documents is:

<nrss>

<channel>

            <title>blabla</title>

</channel>

<nrss>

 

 

And my query is: collection(“/db/nrssbycp”)/nrss/channel/title

I tried to execute it from the graphical interface and from the shell and there is no answer. What is wrong?

 

Thank you very much for your answers

 

Eve

***********************************************************************************
Information contained in this email message is confidential and may be privileged, and is intended only for use of the individual or entity named above. If the reader of this message is not the intended recipient, or the employee or agent responsible to deliver it to the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this communication in error, please immediately notify the postmaster@nds.com and destroy the original message.
***********************************************************************************