eXe & Windows 7

  • acoustics

    acoustics - 2011-07-07

    I have installed eXe on my windows 7 machine but when i launch it it never opens. I see it running in the background in task manager but that is it.  Any insight would be helpful.

  • Al Powell

    Al Powell - 2012-04-18

    I have the exact same problem.  I'm on a 64-bit machine in Windows 7 and it won't open, although it shows up in task manager.

    It appears that eXe has a HUGE problem with opening properly in Windows, especially Win7.  But from the number of posts in this forum, it appears that the problem occurs quite often in XP and Vista, too.

  • Jim Tittsler

    Jim Tittsler - 2012-04-18

    But it appears that it only occurs when users have certain anti-virus programs active, and they have not been disabled or at least configured to allow the client-server communication that eXe relies on.

  • Al Powell

    Al Powell - 2012-04-18

    I appreciate the quick response!  However, I'm still stuck.  I have Norton/Symantec turned off, Firefox closed, and I've tried running eXe both from the desktop icon and by going into the Program Files (X86) folder and right-clicking, then choosing "Run as Administrator".  I can't get it to launch either way, and I'm out of tricks.  Any additional suggestions are welcomed.  If there is some configuration trick I need to run, I'd love to know more about it.  Thanks.

  • Ellen Kinsel

    Ellen Kinsel - 2012-04-18

    I reiterate what James has said: it isn't a OS issue; it is a Norton issue because I duplicated the problem on 3 different computers. Even when Norton is turned off, it will block eXe from running. I spent hours on the phone and online with Norton support to resolve the issue. eXe worked fine in earlier versions of Norton, but when they did an automatic update at one point, some little change caused the problem. Try launching eXe in safe mode.

    Then try this (as written up in a previous post):

    Go to Start > Run
    Type: regedit
    The registry editor opens (be careful when you are in there)
    Find the key: HKLM\Software\Mozilla\Firefox\Extension
    On the right pane, delete any entries that have the words coFFPlgn, coFFplgn, IPSFFplgn

    If this doesn't work, call Norton support and tell them this was a previous solution and to refer to incident 498215580 for further information.

    Good luck!


  • Al Powell

    Al Powell - 2012-04-18

    Thanks - unfortunately I've searched the Registry using the Find utility and there are no entries that match HKLM\Software\Mozilla.  I saw that fix referenced in an earlier thread, but I thought it was a Windows XP fix and I'm in Windows 7, 64-bit.  At any rate, it doesn't seem to be an option for me.

    I will contact Norton and see what they can do to help. Every computer at our university has Norton on it, and if an extensive fix is required, it's not going to be practical to disseminate this software for faculty use.  In many cases the faculty don't even have admin rights to their computers and wouldn't be able to do a regedit.

    Seems like about the time we all get things working, someone updates their software and blows a hole through it.  Ain't life simple??

  • Al Powell

    Al Powell - 2012-04-19

    SO - I called Symantec and they told me the incident number was Norton and they couldn't access it.  They couldn't help me.  I did an online chat with Norton, but they told me that since I'm running a Symantec Enterprise product (Symantec End Point) they can't help me.

    Dead end.  The only think I can try is to completely uninstall the Symantec product, re-boot, try and run eXe, then re-install Symantec (which I am required to use, and which I like).  However, this is not a solution that I can use with anyone else - nor with faculty.

  • Al Powell

    Al Powell - 2012-04-19

    Follow-up: I uninstalled Symantec End Point, re-booted and was able to launch eXe after boot-up.  For the time being I will run MS Security Essentials instead of Symantec.  I will see if I can get Symantec's Enterprise side to talk with me now that I have confirmed that THEIR software creates a problem.

  • Al Powell

    Al Powell - 2012-05-22

    To close off this thread, I want to report that our university computing center engaged in a multi-week communication with Symantec and was unable to reach any solution to this problem that would work in an Enterprise setting.  Here is the suggestion that was returned from Symantec, and which our computing center said DID work in their machines:

    Go to Start > Run Type: regedit
    The registry editor opens (be careful when you are in there)
    Find the key: HKLM\Software\Mozilla\Firefox\Extension
    On the right pane, delete any entries that have the words coFFPlgn, coFFplgn, IPSFFplgn
    You also should do a search of just software for those entries.

    My computing center contact added this information:

    Looks like the Symantec tech found an article in on the Exe site (NOTE: this article…) on how to address this issue.  He included the directions on the fix.  I worked on my install.  I would suggest not navigating to the directory but doing a search for the three different words listed.  My install only found one IPSFFplgn.  I deleted the entire line that made that reference and was able to launch the Exe software.  Remember to use extreme caution when working with Regedit as it has the ability to kill your OS.

    That's all I have to add other than to say we won't be able to use eXe on any widespread basis because it's clearly not practical to ask faculty to edit the registry on their systems.  We may be able to use it in a limited number of computers which our staff use to set up content for faculty.  It's not a tool faculty here can use on a prctical basis as long as Symantec products are the university Enterprise standard for antivirus.

  • Jorge Capela

    Jorge Capela - 2012-11-20

    I have NIS 2012 installed on my Windows 7.
    To solve this problem try this:

    On NIS 2012
    - on Settings, add "exe.exe" and "firefox.exe" to «Items to Exclude from Auto-Protect, SONAR, …»

    This worked for me.

  • Al Powell

    Al Powell - 2012-11-20

    Thanks for the info.  Unfortunately that's not something we can ask our faculty to do (it's beyond their willingness to mess with their computers), so we're at a dead end for using the tool.

  • Gary Lyon

    Gary Lyon - 2013-05-09

    This is how I got around the Windows 7 (and no XUL management in Firefox 20.0.1) issue.

    Add exe.exe and firefox.exe to applications exceptions list of Symantec Endpoint (Virus and Spyware Protection>Options>Change Settings>Global Settings>View List)

    As stated earlier make the appropriate deletions in the Registry (be careful!)

    Add "Remote XUL Manager" to Firefox (https://addons.mozilla.org/en-us/firefox/addon/remote-xul-manager/)

    In Firefox go to Tools>Web Developer>Remote XUL Manager, then add to the list (if there is one).

    Restart Firefox.

    Start eXe.

    Binga, bango, booma and whalla, I am in.

    Hope this helps.


    • Ellen Kinsel

      Ellen Kinsel - 2013-05-22

      As you are probably aware, I posted the solution to the XP-NIS combination. I have now upgraded to a new machine running Win7 and am trying to follow your instructions to get eXe running. I was able to add the Remote XUL Manager, and thought eXe was running because it opened on a tab in the browser. But it isn't really working and now won't launch again. I cannot find the registry entries to edit. Can you direct me as to where I will find those in Win7? Thanks.

  • Jim Tittsler

    Jim Tittsler - 2013-05-17

    Excellent! Thank you Gary for taking the time to document this for the Windows users.


Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.

No, thanks