Running error at Win 7 64bits

Help
Anonymous
2012-03-30
2013-04-15
  • Anonymous - 2012-03-30

    i had download exelearning and installed into my computer , but once i double click the icon to launch , it is only run at background,  (i check it through TaskManager) and dont have any error message pop up to tell me what's the problem.
    then i go to exe folder found the exe log , it's show that:

    Traceback (most recent call last):
    File "exe", line 31, in <module>
    File "exe\application.pyc", line 38, in <module>
    File "exe\webui\webserver.pyc", line 36, in <module>
    File "twisted\internet\reactor.pyc", line 12, in <module>
    File "twisted\internet\selectreactor.pyc", line 182, in install
    File "twisted\internet\posixbase.pyc", line 168, in __init__
    File "twisted\internet\base.pyc", line 268, in __init__
    File "twisted\internet\base.pyc", line 568, in _initThreads
    File "twisted\internet\posixbase.pyc", line 265, in installWaker
    File "twisted\internet\posixbase.pyc", line 73, in __init__
    File "socket.pyc", line 154, in __init__
    socket.error: (10050, 'Network is down')

    what is the problem ?
    i had installed the latest version : eXe-install-1.04.1.3590

     
  • Anonymous - 2012-03-30

    i hope anyone can help me here , thanks a lot

     
  • Pat Toh

    Pat Toh - 2012-06-08

    check your mozilla firefox setting. previously I had the same problem, so at the mozilla properties dialog box, i change the compatibility to Window XP (service pack 3) and it had solved the problem.

    note: when you access to the eXe, those latest functions and plugin in mozilla firefox will not work in service pack 3, therefore, you need to quit from eXe to view the output that you have export.

     
  • Pat Toh

    Pat Toh - 2012-06-08

    try change your firefox setting to earlier version and see.. my work fine with service pack 3..

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks