I cannot launch eXe

  • Aleksandra

    Aleksandra - 2012-04-16

    I tried to launch eXe (both Install and Ready2Run) on WinXP and Vista.

    When I chose install version, installation process went fine, but then after I launched eXe there was message that "firefox.exe caused an error and it need to be closed" and nothing happened. eXe was of course running in the background what I could see in task manager.

    Here is the content of exe.log file from XP after last attempt:

    2012-04-15 22:32:42,170 root INFO ************** eXe logging started **************
    2012-04-15 22:32:42,170 root INFO configPath  = C:\Documents and Settings\User\Application Data\exe\exe.conf
    2012-04-15 22:32:42,170 root INFO exePath     = C:\Program Files\exe\exe.exe
    2012-04-15 22:32:42,170 root INFO browserPath = C:\Program Files\exe\Mozilla Firefox\firefox.exe
    2012-04-15 22:32:42,170 root INFO webDir      = C:\Program Files\exe
    2012-04-15 22:32:42,170 root INFO xulDir      = C:\Program Files\exe
    2012-04-15 22:32:42,170 root INFO localeDir   = C:\Program Files\exe\locale
    2012-04-15 22:32:42,170 root INFO port        = 51235
    2012-04-15 22:32:42,170 root INFO dataDir     = C:\Documents and Settings\User\My Documents
    2012-04-15 22:32:42,170 root INFO configDir   = C:\Documents and Settings\User\Application Data\exe
    2012-04-15 22:32:42,170 root INFO locale      = pl
    2012-04-15 22:32:42,497 exe.application INFO eXeStart: c:\docume~1\user\locals~1\temp/tmpExeStartupTime
    2012-04-15 22:32:42,497 exe.application INFO tempWebDir: c:\docume~1\user\locals~1\temp\tmpiqecvj.eXe
    2012-04-15 22:32:42,513 exe.webui.webserver INFO find_port(): found available eXe port# 51235
    2012-04-15 22:32:42,513 exe.webui.browser INFO Browser path: C:\Program Files\exe\Mozilla Firefox\firefox.exe
    2012-04-15 22:32:42,513 exe.webui.browser INFO openMode:
    2012-04-15 22:32:42,513 exe.webui.browser INFO url
    2012-04-15 22:32:42,513 exe.webui.browser INFO Creating FireFox profile copied fromC:\Program Files\exe\linux-profile to C:\Documents and Settings\User\Application Data\exe\linux-profile
    2012-04-15 22:32:42,638 exe.webui.browser INFO setupMoz configDir C:\Documents and Settings\User\Application Data\exe profile linux-profile
    2012-04-15 22:32:42,638 exe.webui.browser INFO profile = C:\Documents and Settings\User\Application Data\exe\linux-profile
    2012-04-15 22:32:42,654 exe.webui.browser INFO Launching firefox: C:\Documents and Settings\User\Application Data\exe\linux-profile
    2012-04-15 22:32:42,654 exe.webui.browser INFO Launching firefox:
    2012-04-15 22:32:42,654 exe.application INFO serving
    2012-04-15 22:32:42,654 exe.application INFO Welcome to eXe: the eLearning XHTML editor
    2012-04-15 22:32:42,654 exe.application INFO

    2012-04-15 22:32:42,654 exe.application INFO eXe running…
    2012-04-15 22:32:42,654 exe.webui.webserver INFO run() using eXe port# 51235

    When I chose Ready2Run version, I run the program and… nothing. No message, no eXe window, no Firefox. In this case eXe was also running in the background what I could see in task manager. And I couldn't find the exe.log so I don't know if there was an error or not.

    I have tried to install and launch eXe many times yesterday both on XP and on Vista. I have deleted all files related to eXe in Program Files and in Application Data. I have also noticed (maybe I'm wrong) that eXe tried to run regular Firefox version and not that provided with eXe.

    What can I do more to get eXe working?

  • isabel

    isabel - 2013-11-08

    I have the same problem and I don't know what to do.I have windows vista and Norton as antivirus. I'll stay looking any idea in the forum, but I can't find the right reason. I updated firefox but it's the same. I tried to launch it with firefox opened or closed, doesn't matter...
    If anyone has any idea, it's more than welcome.

  • Jack

    Jack - 2014-04-29


    Right click the shortcut, click properties, click the compatibility tab, In the Compatibility Section check the checkmark that says "run this program in compatibility mode for" and select "Windows XP (Service Pack 3). In the Privelege Level section, check "Run this program as an Administrator". Click the Apply Button. Then try to run the program.

    This was the only way I could get it to launch.


Log in to post a comment.