Migrate from GitHub to SourceForge with this tool. Check out all of SourceForge's recent improvements.

Cannot launch exe - windows XP

  • jetty5

    jetty5 - 2012-02-02

    I've just downloaded and installed eXe and it won't launch.  I click on the program icon that was created on the desktop … and … nothing.  But when I open Task Manager there it is sitting in the Applications list.  I close it. Try again. Nothing.  Any ideas??  I have Windows XP.  Also - what has Firefox got to do with running eXe? Am I missing something?

  • Jim Tittsler

    Jim Tittsler - 2012-02-02

    On Windows, eXe launches its own specially configured copy of Firefox to provide the user interface to the program.

    If you had previously installed a copy of eXe on that machine, I would recommend deleting any old exe configuration directory and then starting a fresh copy of eXe (after rebooting).

  • jetty5

    jetty5 - 2012-02-08

    Hi jtittsler - thank you for the reply. 

    However, I've tried all of this - deleting the exe configuration - reinstalling eXe - and still it won't open.  When I open Task Manager it is running in the list of applications - but nothing appears. 

    I can get it to work on my notebook which is running a different version of Windows XP so maybe that is the problem. The PC is running XP Professional 2002 SP3 and the notebook XP Home 2002 SP3. 

    It's a mystery!!

  • Jim Tittsler

    Jim Tittsler - 2012-02-08

    Do you have any anti-virus/anti-trojan software differences that are preventing eXe from launching its user interface (the specially configured Firefox that is shipped with eXe)?

  • jetty5

    jetty5 - 2012-02-09

    I have Norton Internet Security on the PC and I usually do use Firefox as a browser - so it allows that version of it to open successfully.  I've looked at the settings for the Norton - but can't work out where I would allow the eXe's packaged version of Firefox to open.

    Anyone come across this problem before ???

  • Jim Tittsler

    Jim Tittsler - 2012-02-09

    Have you tried starting eXe when your other version of Firefox is not running?

  • Ellen Kinsel

    Ellen Kinsel - 2012-02-09

    I have written about this before in another thread somewhere. It took me hours, days, months to finally get a resolution to this from Norton. Here is what you have to do:

    Click Start and then click Run
    In the Run bar, type regedit (this opens the registry editor…be careful what you do here)
    Navigate to the following key: HKLM\Software\Mozilla\Firefox\Extension
    On the right pane, delete the entries that have the words coFFPlgn, coFFplgn, IPSFFplgn

    Save and Ok your way out.

    Hopefully this will work for you. eXe is a terrific resource (thanks James) that I use all the time for content development.


  • jetty5

    jetty5 - 2012-02-15

    Hi @jtittsler - yes I have tried starting eXe without the other version of Firefox running and still no go.
    And @ellenk thankyou for those suggestions but when I did go into the regedit the pathway didn't show those entries… oh well…
    BUT… I have been having a wonderful time exploring and creating course material on the notebook …which will happily run eXe so all is going to plan….  Thankyou for such a great program :))  

  • Anonymous

    Anonymous - 2012-03-30

    jetty5 : may i know how to solve your exe problem ? because i am facing the same problem with you.


Log in to post a comment.