install problem,need help pls

2003-09-07
2004-01-21
  • Patrick Ziegler

    Patrick Ziegler - 2003-09-07

    well,after i got qt 3.2 installed i tried to compile excal but always got this error:
    QGDict::hashKeyString: Invalid null key

    well,i asked around on #linuxhelp and another guy tried to help me.we tried several diff things but none worked..
    anyone had the same probs?
    btw,before i compiled qt,i enterd the wrong QTDIR in the /.profile  file..might that be it/should i delete all the files and recompile qt (hope not..takes ages..)
    pls respond asap

     
    • Patrick Ziegler

      Patrick Ziegler - 2003-09-08

      well,it seems as noone can help me..could someone send me a make file then pls?of the 1.2.8. vers pls
      email:thedragonreborn@dragonmount.com

       
    • Patrick Ziegler

      Patrick Ziegler - 2003-09-09

      well,i fixed it all by myself,now i just need to get it running in window mode..graphics that is :P

       
    • kevin

      kevin - 2004-01-21

      Wonder if anyone else has this same problem, I do.

      If anyone could please shed some light on the reason for receiving :

      "QGDict::hashKeyString: Invalid null key"

      when compiling the excalibur.pro file please let me know!

      Thanks

       

Log in to post a comment.