Remote Control and Crafting From Another Comp

Anonymous
2004-01-17
2004-01-19
  • Anonymous - 2004-01-17

    It would be really nice if this feature could be implemented, I have to run on two computers because my computer is already laggy enough. It would be nice to telenet from my 2nd computer to my first, and be able to set nodes and use crafting features.

    Another thing is there should be a way to enter the way your keyboard is mapped into DAOCSkilla, because I dont like the default keymap, and I'm sure it dose not suit everyone.

     
    • Rich

      Rich - 2004-01-17

      First suggestion you asked, if you have read the docs then you would know that is already in.

      Second question, beggers cant be choosers, you dont like it simply dont use it. T dont even play the game anymore, but yet he keeps adding stuff. It is not a hard requirement to use the arrow keys, I use WASD to move around, u only have to  change 2 keys (turn left and right) . THe new version 1.78 lets u map quicksell and nearest friendly target already

       
    • Rich

      Rich - 2004-01-17

      U can map a 2 keys to move forward/back already, just make the secondarys the arrow keys forward and back.

      I dont like this approach, I wish I could have it mapped but he dosnt make this to suit my or your needs =)

       
    • Anonymous - 2004-01-18

      Problem is, I telenet from my 2nd to my 1st(DAoC), and i cant see the loc nor can i make hm make nodes. I can however do this if i run DAOCSkilla on the 1st comp, but i cannot do autocrafting or node adding from my 2nd computer to first, all i can do is use Excalibur

       
    • Rich

      Rich - 2004-01-19

      So you got it setup like

      PC1 - DAoC Running + DAoC Skilla.

      You wish to telnet into PC1 via PC2 correct? Sorry if  i am not follow you.

      If this is what you mean then, it should not matter. In theory i should be able to telnet into your DAoC Skilla and control it (btw, could we get password proctection maybe T ?) you just send commands, what does it say, when u type in "rawloc" , or "loc"

      If you are correctly connected it should print out the location, if you can get the location you "should" be able to add nodes....

       
    • Anonymous - 2004-01-19

      Ok heres how it is
      PC1: DAOC and skilla
      PC2: Skilla and Excalibur cuz i got 2 computers right next to each other.

      I telenet to pc1 and i cant /rawloc or /loc or /nodeadd, it says im a 0,0,0 all the time, yet i can still use the /jump command when i telenet, (jsut dosent work cuz of my keymap, makes me strafe instead) anyway, thats whats hapening, also i dont see anything for crafting when i open a merchant so it dosent work

       
    • Rich

      Rich - 2004-01-19

      All try to simulate what your doing tommorrow and see if I can come up with a solution. Sorry but work comes in 4 hrs =)

       
    • Scott

      Scott - 2004-01-19

      I have a similar problem with the telnet client.  If I telnet to the machine running daoc I can get it to take commands but not give valid results for /loc or /rawloc.  If I telnet to the second computer that I actually have the excalibur window on I can get the /loc commands to work but can not get most of the other commands to work.

      This was with version 1.72 but have not tried it yet with 1.78

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks