Good Morning!

Yesterday for example I won two auctions in a row using esniper together with es|f as frontend.

Below you can see the log of the next auction, arround 30 minutes later:

-----------------------------------------------------------------------------------------------------------
Auction 320331239950: Cannot connect to URL : Problem with the SSL CA cert (path? access rights?): Problem with the SSL CA cert (path? access rights?)
Cannot find auction - internet or eBay problem?

Auction 320331239950: Cannot connect to URL hPW>s://signin.ebay.com/ws/eBayISAPI.dll?SignIn: Problem with the SSL CA cert (path? access rights?): Problem with the SSL CA cert (path? access rights?)
Cannot find auction - internet or eBay problem?

Auction 320331239950: Cannot connect to URL p.V>s://signin.ebay.com/ws/eBayISAPI.dll?SignIn: Problem with the SSL CA cert (path? access rights?): Problem with the SSL CA cert (path? access rights?)
Cannot find auction - internet or eBay problem?

Auction 320331239950: Cannot connect to URL : Problem with the SSL CA cert (path? access rights?): Problem with the SSL CA cert (path? access rights?)
Cannot find auction - internet or eBay problem?

Auction 320331239950: Cannot connect to URL .N<>s://signin.ebay.com/ws/eBayISAPI.dll?SignIn: Problem with the SSL CA cert (path? access rights?): Problem with the SSL CA cert (path? access rights?)
Cannot find auction - internet or eBay problem?
-----------------------------------------------------------------------------------------------------------

I guess the problem is in the lines with "Cannot connect to URL ....", like:

Cannot connect to URL
Cannot connect to URL hPW>s://signin.ebay.com/ws/eBayISAPI.dll?SignIn
Cannot connect to URL p.V>s://signin.ebay.com/ws/eBayISAPI.dll?SignIn
Cannot connect to URL
Cannot connect to URL .N<>s://signin.ebay.com/ws/eBayISAPI.dll?SignIn

2 times there is no URL and 3 times there is an invalid URL?

What's destroying the URL's, can it be a UTF8 problem?

BTW, I had this many times already since I'm using esniper..

I have added this as a bug report too, jope that's ok.