Help for UK users

Help
2009-08-07
2013-05-13
  • Tony Hammond

    Tony Hammond - 2009-08-07

    Got this working - the main thing is to throughly change the config file so that
    historyHost = offer.ebay.co.uk
    prebidHost = offer.ebay.co.uk
    bidHost = offer.ebay.co.uk
    loginHost = signin.ebay.co.uk
    myeBayHost = my.ebay.co.uk
    are all changed.

    Fantastic...it works fine.

     
  • Tim Barnes

    Tim Barnes - 2009-10-05

    For everyone's information, I am in the UK and adding this config fixed a login problem that began occurring recently.

    The debug was:

    Automated esniper bug report.
    esniper version 2.19.0
    libcurl/7.15.5 OpenSSL/0.9.8b zlib/1.2.3 libidn/0.6.5
    Error encountered in function ebayLogin in auction.c line 415
    auction = XXX, price = XXX, remain = 0
    latency = 0, result = -1, error = 19
    buf = 0x10d95120, size = 5125, read = 0x10d95120
    time = 1254712972, offset = 0
    pageinfo is NULL

    which seems to be happening for a lot of people at the moment.

     
  • Bodo

    Bodo - 2009-10-13

    Maybe even non-UK users can try this as a temporary solution for the current login problems. But ebay may eventually implement the behavior of the US site on all international pages.

     
  • Tim Barnes

    Tim Barnes - 2010-01-06

    Update: Not convinced that my change above actually solved the issue. It turns out I had an oddly flakey ADSL line due to a physical problem on the wire at the time, so my money now is simply on packet loss at a 'bad' time in the message exchange causing an odd exception.

    Haven't seen it since my line was re-wired.

    cheers,

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks