configure script broken on cygwin builds

Help
2008-10-29
2013-05-13
  • Mark Gillespie

    Mark Gillespie - 2008-10-29

    complains about curl_easy_setopt not being available, and that I need the latest CURL, however I have the latest CURL and CYGWIn updates.

    The last configure that worked was 1.19

    As a workaround, copying the configure from 1.19 over the latest CVS code, allows me to build on cygwin.

     
    • Quy NGUYEN DAI

      Quy NGUYEN DAI - 2009-02-21

      By following your solution, I can build on Cygwin :-)

      Thank you !

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks