#4 Define SCRIPT_FILENAME in yaws_cgi.erl

closed-fixed
nobody
None
5
2007-06-12
2006-07-05
No

Yaws 1.63 doesn't work with PHP version 4.3.2 or later (see
http://bugs.php.net/bug.php?id=28227\). These versions
of PHP look at
SCRIPT_FILENAME environment variable to find the filename.
The patch simply defines this variable.

Discussion

  • Sergei Golovan

    Sergei Golovan - 2006-07-05
     
  • Claes Wikstrom

    Claes Wikstrom - 2007-06-12
    • status: open --> closed-fixed
     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks