erlide 0.17.2

I haven't been announcing here lately, but maybe I should do it once in a year :-)

Version 0.17.2 is available from

  • Eclipse 3.6, Java 6 and Erlang R14 are the minimum requirements
  • the debugger has been upgraded to R15
  • (and many, many fixes since the last announcements from 2010)
Posted by Vlad Dumitrescu 2012-09-17

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

No, thanks