Problemas de ejecución

2006-08-04
2013-04-26
  • Nobody/Anonymous

    Hola de nuevo:
    Me he bajado el programa y aparentemente lo he instalado sin problemas, pero al intentar ejecutarlo me da el siguiente error:
    "La aplicación no se ha podido iniciar correctamente (0xc0000135) Haga click en aceptar para terminar la aplicación"

    Dado que no tenia conectada la Toucam y por si era este el problema, la he conectado y comprobado que Guidedog la reconoce y he vuelto a intententar ejecutar el programa habiendo obtenido el mismo mensaje.
    Estoy utilizando un portatil Acer con Windows XP Home edition.
    Saludos.
    ManoloL

     
    • Antonio Fraga

      Antonio Fraga - 2006-08-05

      El error 0xc0000135 es debido a un problema de inicialización del .NET Framework 2.0.
      Trata de reinstalarlo:
      http://www.microsoft.com/downloads/details.aspx?displaylang=es&FamilyID=0856EACB-4362-4B0D-8EDD-AAB15C5E04F5

      Saludos,
      Antonio

       
    • Francisco José Calvo Fernández

      Hola, es difícil saber qué ocurre en tu PC, pero intenta "limpiar" restos de antiguas instalaciones del .NET Framework e instala la última versión de la web que te ha indicado Antonio.

      Un saludo.

       
    • Nobody/Anonymous

      Hola:

      Al iniciar el proceso de selección de estrella aparece un error de inicialización de alguno de los objetos del programa:

      Excepción no controlada en un componente de la aplicación. Referencia a objeto no establecida como instancia de un objeto:
      System.NullReferenceException: Referencia a objeto no establecida como instancia en ScheinerAlignPickStar.CalcAzAlt()
      etc...

      ¿También es cosa del .Net Framework?

       
    • Nobody/Anonymous

      No es cosa del .Net Framework. Sin más datos es difícil saber cual es el problema exacto, pero me da la impresion de que se ha perdido la ruta al archivo de estrellas. Una idea es reinstalar el programa, el proceso de reinstalación reinicializa los datos del registro y restaura todos los archivos.

      Saludos
      Antonio

       
    • Nobody/Anonymous

      Hola Antonio,

      He estado probando la version 2.0, y la verdad es que promete mucho!! Es LA aplicación total! :) Pero, me da problemas sobre windows 2000, un monton de errores al arrancar. Firebird database, etc. Esto no me pasa con XP.. Pero el equipo de "campo" va con el 2000, y limitado de memoria.. Alguna idea??

      saludos y gracias!!,
      lolo

       
    • Nobody/Anonymous

      Disculpa, pero acabo de leer tu mensaje ahora. Es verdad, hay un problema de ejecución en Windows 2000, Francisco está en ello. Hemos tenido también problemas con ascom, pero creo que ahora están solucionados aunque probar el programa en todos los equipos posibles es algo que está fuera de nuestro alcance.

      Estamos muy contentos con los resultados que hemos obtenido hasta ahora y todavía queda mucho por hacer en autoguiado y en capturar otras cámaras, pero llevamos casi dos años trabajando en este proyecto y hemos querido descansar unas semanas y retomar con más fuerzas la versión 2.0.

      Espero que podamos solucionar la ejecución en Windows 2000 para que lo puedas utilizar en tu equipo de campo y también, en cuanto tengamos un buen autoguiado, reprogramar EQAlign 2.0 en linux, pero para eso necesitamos estos días de descanso.

      Muchas gracias por utilizar la beta. Creo que las siguientes versiones, si todo sale como tenemos pensado, serán aún mejores.

      Un saludo!
      Antonio

       
    • Nobody/Anonymous

      Hola Antonio,

      Disculpa, tampoco habia visto tu respuesta hasta hoy!. Al final, he aparcado el equipo "de campo" :D y he estado testeando la 2.0 en un winxp. He conseguido una alineación polar perfecta!. Sobre el autoguiado, no me acaba de funcionar correctamente mediante ascom.. Tengo que hacer más pruebas, pero antes debo reengrasar la montura!, porque tengo un PE tremendo. La parte de goto, no está implementada todavia, no?

      gracias y saludos,
      Lolo

       
    • Nobody/Anonymous

      Hola.

      Yo no puedo ejecutar el programa en un portatil con XP s. pack 2, con .NET Framework 2.0
      Al iniciarlo recibo mil y una ventanas de error de FireBird que dice que no estoy conectado a la base de datos.

      He desinstalado y reinstalado el .NET FW varias veces así como la instalación de EQAlign 2.0 beta1 y no hay manera, siempre el mismo problema.

      Lo curioso es que he probado a instalarlo en un par de PC's de sobremesa, uno de ellos con XP sin service packs ni nada y va perfectamente. Pero claro, dónde lo necesito es en el portatil.

      ¿Qué puede estar pasando?.

      Saludos cordiales y agradecimientos por vuestro trabajo.

      Javier

       
    • Nobody/Anonymous

      Estoy probando la versión 2.0 y me encanta, creo que será un bombazo. En mi caso, la parte de alineación y PE, funciona correctamente y no he tenido ningún problema. Realmente es intuitiva. No he conseguido que funcione el guiado, sé que aún es inestable. Se trata de una Orión Atlas con SynScan. La conexión a través de la raqueta, se realiza pero la única acción que consigue es que dé un pitido. No tengo claro si el problema es que hay que conectar por el puerto de autoguía y si requiere la caja de relés. He visto por ahí que para esto hay una ruta alternativa. Me gustaría probarla, siempre que sea segura para el equipo.
      Saludos

       
    • Nobody/Anonymous

      Saludos!

      Respondo primero al mensaje sobre Firebird, veo que es de hace 12 días y pido disculpas por no verlo antes. Tengo otros dos casos de fallo de ejecución en XP con el Firebird, en un caso funcionó copiando el archivo fbembed.dll, que está en la carpeta de instalación de EQAlign, directaemnte a la carpeta C:\Windows\System32 y en otro caso no lo conseguimos solucionar ni reinstalando el XP. No hemos podido meternos más a fondo en la solución a este problema. Una posibilidad es preparar una versión alternativa con otro motor de base de datos.

      Sobre el último post, me alegro que te guste y que te haya resultado más intuitivo hacer el alineado. En la versión beta el autoguiado está desactivado. De todas maneras no conozco el sistema SynScan (ojalá tuviera uno!). EQAlign puede autoguiar mediante LX200 directo (no aplicable al SynScan), ASCOM o "relés" ST4 tipo Shoestring (GPINT-PT y GPUSB) o USBAutoguider de Pierro-Astro. Estos últimos deberían ser más efectivos ya que permiten enviar pulsos guía simultáneos en ambos ejes. Aunque la nueva especificación V2 de ASCOM ya lo permite, creo que aún no hay drivers ASCOM para SynScan.

      Esperamos que en breve podamos sacar la beta 2, tal vez el primer candidato a versión 2.0 final. En esta versión, las imágenes se procesan en 64 bits en tiempo real; incluso para una webcam a 8bits por canal sin modificar, al apilar y sumar/promediar varias imágenes, es posible ganar en calidad y por tanto guiar en condiciones más extremas; en cuanto a las Atik16IC/16/16HR, la versión 2.0 beta 1 las trataba en 8bits, la 2.0 final aprovecha todo su rango dinámico. Como estas cámaras son USB 1.1, EQAlign permite trabajar en modo subframe, con lo que es posible alinear con la misma configuración con la que luego se va a fotografiar.

      Otra novedad es que hemos programado el puerto ST4 de las Atik (gracias a la contribución de Jon Grove de Artemis) y GPUSB (gracias a la colaboración de Doug Anderson)

      El tiempo no acompaña mucho para las pruebas, pero con un poco de suerte espero que antes de un mes tengamos esta versión publicada.

      Un saludo
      Antonio

       
    • Nobody/Anonymous

      Saludos a todos:

      Con respecto a los problemas de ejecución con Firebird, es posible que hayamos dado con la solución:

      Las dependencias de fbembebed.dll, que es el “corazón” del motor de base de datos:

      - En la carpeta de eqalign debe existir (estos están incluidos en el instalador y deberían estar todos) :

        fbembed.dll
        icudt30.dll
        icuin30.dll
        icuuc30.dll
        ib_util.dll
        firebird.conf
        firebird.msg

      , carpeta intl dentro de eqalign:
        fbintl.conf
        fbintl.dll

      ,  carpeta udf dentro de eqalign:
        fbudf.dll

      - Y en C:\Windows\System32\ (ninguno de estos está incluido en el instalador)

            ADVAPI32.DLL
            GDI32.DLL
            KERNEL32.DLL
            MPR.DLL
            MSVCP71.DLL
            MSVCR71.DLL
            MSVCRT.DLL
            NTDLL.DLL
            OLE32.DLL
            RPCRT4.DLL
            SECUR32.DLL
            USER32.DLL
            WS2HELP.DLL
            WS2_32.DLL

      La mayor parte de estas librerías no se deben tocar pues son del sistema, pero hay tres que pueden tener otra versión o no existir:

            MSVCP71.DLL
            MSVCR71.DLL
            MSVCRT.DLL

      Si no existe alguno de estos tres últimos archivos, basta con buscar el la web, descargarlos y copiarlos a windows/system32. Lo hemos probado en dos equipos donde daba el error de conexión con Firebird y funcionó.

      Me gustaría saber si los que han tenido este problema, ha conseguido ejecutar el programa ahora sin problemas y cerrar esta incidencia.

      Un saludo
      Antonio

       
    • Nobody/Anonymous

      ¡Gracias a tí! ;-)
      Un saludo

       

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks