Problem after installation

vale zuffi
2008-08-05
2013-04-26
  • vale zuffi

    vale zuffi - 2008-08-05

    Hello,
    sorry if I don't speak spanish!
    I have a problem after the installation of EQalign: the installation is complete succesfully, but after the firs configuration of mount and observation site, the program shows the following error: "Object reference not set to an instance of an object" and is not possible to continue.
    My system is Win XP SP2 on an Acer Travelmate 7720 Notebook.
    Could you help me to solve the problem?

    Thank you very much

    Valerio

     
    • Antonio Fraga

      Antonio Fraga - 2008-08-08

      Hello Valerio,
      And thanks for the feedback. We'll try to reproduce that error and correct it. Please revisit this post to check if i have any question. Thanks!
      Antonio

       
    • Antonio Fraga

      Antonio Fraga - 2008-08-08

      Hello again Valerio,
      And thanks again for writing about the error. I've found the problem and i think now it's solved. Please download the new version at:
      http://www.eqalign.net/e_downloads.html

      If it do not solve the problem or for any other issue, please contact again.
      Thanks!
      Antonio

       
    • vale zuffi

      vale zuffi - 2008-08-10

      Hello Antonio,
      fantastic! Now everithing working!!! Thank you very much.
      Another question: is there any possibility to use a MAGZERO MZ-5M camera for autoguiding or polar finding?

      I will give you a feedback about the program as soon as I'll try it on the sky!

      Bye
      valerio

       
    • Antonio Fraga

      Antonio Fraga - 2008-08-11

      Great to hear that!

      I think MAGZERO MZ-5M is the same as QHY5. In that case this camera should work but you must find and copy CMOSDLL.DLL to EQAlign2 installation folder. Apologize we have no permission to include this dll into installation program. Could you test and feedback result?

      If you have problems on finding CMOSDLL.DLL (or any other question), please contact me at:
      antoniofga[AT]yahoo[DOT]es

      Thanks!
      Antonio

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks