#290 Can't build with Java1.5

closed-fixed
building (8)
6
2006-11-09
2005-09-06
No

From
http://www.eros-os.org/pipermail/e-lang/2005-September/011010.html

Have any of you build E 0.8.35f with Java 5 on Win32?
Using cygwin, I
get the following error:

javac: target release 1.2 conflicts with default source
release 1.5

I clearly see see javac getting called with -target 1.2
in the make
output but don't find this anywhere in the Makefile.

Discussion

  • Mark Samuel Miller

    • status: open --> closed-fixed
     
  • Mark Samuel Miller

    Logged In: YES
    user_id=54168

    Fixed in 0.8.37a

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks