Hey guys. 
No problems to report here, this is actually just a FYI.  I have been messing with E16.5/6 in my
Mandrake 9.1 system for a few months.  I realize that this distro comes with E and that it works...well...it runs.  The problem was that it's customized.  A lot of standard E functionality is removed, I suppose in an
attempt at dumbing E down to the point where Joe-idiot-user can use it without hosing his setup.  But
I wanted the regular E.  I uninstalled the Mandrake version and installed the binary x86 rpm from
sourceforge.  I had to install a libpng2 rpm aswell.  Then when I ran E, none of the window borders, or any
other textures would show up.  This means the menus were hosed as well.  So I did a CTRL+ALT+F1 to switch to the command line to see what errors I was getting.  Apparently E16.5-i586-rpm was compiled using
libpng-1.2.4 and I had the library from libpng-1.0.4 (or some such mismatch).  I knew that one surefire
way to fix the problem was to recompile the source from sourceforge, but my compilations of E have never
worked in the past.  Anyway, I uninstalled the E rpm and simply recompiled it.  "./configure" failed because of
my lack of Fnlib, so I installed the Fnlib that comes with Mandrake 9.1, ran configure and make and make install (as su), and VIOLA I HAVE E!!

I realize this is long-winded, but I felt I had to share this with whoever may feel painted into a corner with Mandrake.  I will gladly assist anyone who has Mandrake 9.1 and would like an E that doesn't suck.


Bryan Simmons
|            __    __          |BryanSimmons dot Net            |
|           /-oo /| |'-.       |http://www.bryansimmons.net     |
|          .\__/ || |   |      |================================|
|       _ /  `._ \|_|_.-'      |bryan simmons                   |
|      | /  \__.`=._) (_       | email: bsimmo1@umbc.edu 	|
The three virtues of a programmer are Laziness, Impatience, and