andy17mb - 2008-04-20

I'm running Gutsy and Hugin updated in the Ubuntu Repositories recently to 0.7 beta 4. I'm also running Enblend 3.0.dfsg.1-0ubuntu3. Hugin runs fine and creates the appropriately aligned TIFFs.

I needed to change Enblend options in the enblend tab in Hugin preferences to point at enblend in /usr/local/bin, but hugin now tries to use enblend. Enblend is stopping with the following error:

enblend: error while loading shared libraries: libGLEW.so.1.3: cannot open shared object file: No such file or directory

The version of libGLEW on my machine is 1.4. Do I need to revert to an earlier version and if so how do I go about that? Alternatively do I nee to rebuild enblend from source?

Any suggestions would be welcomed

Andy