#100 Routing Questions.  Edit

emu10k1
open
nobody
emu-dspmgr (5)
5
2012-07-08
2003-02-21
John Asher
No

About the dmesg output
Creative EMU10K1 PCI Audio Driver, version 0.20a,
15:48:47 Feb 19 2003
PCI: Enabling device 00:0d.0 (0004 -> 0005)
PCI: Found IRQ 10 for device 00:0d.0
PCI: Sharing IRQ 10 with 00:04.2
emu10k1: EMU10K1 rev 7 model 0x8061 found, IO at
0xb400-0xb41f, IRQ 10
ac97_codec: AC97 Audio codec, id: 0x8384:0x7608
(SigmaTel STAC9708)
emu10k1: SBLive! 5.1 card detected

I have a few questions about the routing system...

1) What are the routes to have a real 5.1 output? The
default emu-script bundled or the customized one
doesn't seem to work... :( I have a 5.1 sound system by
creative, on analog out.
What i get is a 3.1 + 2 rear channels that seems the
frontal 2 speakers...like prologic...and the frontal
speaker is a mix of Front L and Front R (I hope this is
correct).

2) I use a DVB-S card witch outputs the audio in the
primary Line In (I Gain in the mixer). I Routed the
LineIn in the Front L and Front R, but i got no use of
the bass (Inspire 6700 6.1)..
emu-dspmgr -a"Analog L:Front L"
emu-dspmgr -a"Analog R:Front R"

I tryed also to add a :
emu-dspmgr -a"Analog L: Analog LFE"
emu-dspmgr -a"Analog R: Analog LFE"

Hoping that this would mix the sound on the LFE ... no
response :)

Someone helping? :)

Tnx in advance...

See Ya

Discussion


Anonymous

Cancel  Add attachments





Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks