Firefox 22 ne fonctionne plus sur Emmabuntüs 2

Help
2013-06-28
2013-07-02
  • Patrick d'Emmabuntüs

    Bonjour,

    Suite à la migration de Firefox en version 22, celui-ci ne fonctionne plus, il ne visualise rien dans la fenêtre de visualisation, comme si internet n'était pas connecté :(

    Ce problème apparaît suite au passage à la version 22, pour rétablir la situation, en attendant notre correctif ce week-end, et la version Emmabuntüs qui va sortir très rapidement à cause de cela :(

    Dans le répertoire Home sous Thunar faire CTRL+H pour afficher les fichiers cachés, puis supprimer le répertoire .mozilla quand Firefox est fermé, puis relancer Firefox, qui fonctionne de nouveau mais il manque toutes les extensions, et configurations, car le répertoire .mozilla a été recréé vierge.

    Je vais poster un nouveau .mozilla dans un format compressé qu'il faudra décompresser dans le Home après avoir supprimer .mozilla pour éviter les conflits.

    Puis dimanche un fichier .deb qui va tout faire a votre place ;)

    Librement, et désolé pour le désagrément.

    Patrick

     
  • Patrick d'Emmabuntüs

    Un début de solution chez Firefox testé avec succès, ici :

    https://bugs.launchpad.net/ubuntu/+source/firefox/+bug/1194841

    Version Française :

    Faire Edition -> Préférences, puis ouvrir l'onglet Avancé le dernier onglet à droite, puis l'onglet réseau. Ensuite sous l'onglet réseau cliquez sur le bouton Paramètres le plus haut à droite.

    Vous devez être dans la fenêtre "Configuration du serveur proxy pour accéder à Internet", avec le 3 ème bouton radio d'actif : "Utiliser les paramètres proxy du système".

    Donc sélectionnez le 4 ème bouton radio "Configuration manuelle du Proxy", puis supprimer le contenu de la ligne Proxy HTTP, puis fermer la fenêtre en cliquant sur OK. Ouvrir de nouveau la fenêtre Paramètres et remettre la configuration sur le 3 ème bouton radio : "Utiliser les paramètres proxy du système", puis Ok, et refermer les fenêtre de configuration, et cliquez sur Réessayer pour voir si ce correctif fonctionne.

     
    Last edit: Patrick d'Emmabuntüs 2013-06-30
  • bruno-legrand

    bruno-legrand - 2013-07-02

    Salut tout le monde ;)
    Moi j'ai eu aussi ce problème avec firefox et en fouillant dans les paramètres j'ai réussi à résoudre le problème, j'ai fais quasiment comme toi Patrick sauf que je n'ai pas fais "configuration manuelle du Proxy" mais j'ai fais "Détection automatique des paramètres de Proxy pour ce réseau" et après j'avais de nouveau une navigation internet qui fonctionnait. ;)
    Tu parle de la nouvelle version d'emabuntus qui va sortir bientôt, suite à notre conversation par mail, je vous conseille d'y intégrer la bonne version de virtualbox (comme vous m'avez conseiller de le mettre à jour), j'avais aussi écouter les émissions france-inter que vous m'aviez passé et qui m'avait conduit sur prism-break.com (que je conseille de rajouter aux favoris des navigateurs internet d'emmabuntus) et sur lequel j'ai découvert d'autres extensions bien pour firefox, http://https://disconnect.me/ et http://https://www.eff.org/https-everywhere et http://https://crypto.cat/
    Voilà en espérant que je vous aide un peu de cette manière :)

     
  • Patrick d'Emmabuntüs

    Oui je suis entrain de travailler sur cette version en ce moment, et je compte mettre virtualbox 4.2 si cela ne pose pas de problème, mais lors de l'installation ce soir de VirtualBox 4.2 difficulté pour le télécharger, puis info comme quoi il y a un soucis, je suis en train d’assembler cette version pour voir si cela fonctionne.

    Mais la version précédente de VirtualBox fonctionnait je l'ai tester ce week-end, comme personne ne n'informe du problème sur la version précédente, si la nouvelle ne fonctionne pas correctement je ferais marche arrière.

     


Anonymous

Cancel  Add attachments