Le 13 août 08 à 17:18, J Silverman a écrit :

I am using my own custom built toolchain using buildroot.  It is using gcc 4.1.2 and uClibc 0.9.29.

Use gcc3, EMILE doesn't work when compiled with gcc4 (perhaps a problem in the optimisation, some "barriers" could solves the problem...).
And if with gcc3 it doesn't compile, use libc6, EMILE depends on libc headers (perhaps it's not a good choice...)

BTW, I'm on vacation from tomorrow to the 1st september without internet access...

Laurent
----------------------- Laurent Vivier ----------------------
"The best way to predict the future is to invent it."
- Alan Kay