#19 matlab mode crash

closed-fixed
None
5
2005-06-01
2005-05-02
Anonymous
No

This happens when I'm editing a matlab .m file:

When I select "Customize" from the "Matlab" pulldown
menu, Emacs crashes. This doesn't seem to be too
situation dependent, it has happened everytime I've
done it.

I am using version 8.0-rc2.

I'm running OS X 10.3.9 on a G4 powerbook.

My email is jrom@acm.caltech.edu

Discussion

  • Adrian Robert

    Adrian Robert - 2005-05-10
    • assigned_to: nobody --> arobert3434
     
  • Adrian Robert

    Adrian Robert - 2005-05-10

    Logged In: YES
    user_id=146959

    Caused by problem with parsing of lisp menu structures; will fix next
    release.

     
  • Adrian Robert

    Adrian Robert - 2005-05-10

    Logged In: YES
    user_id=146959

    Caused by problem with parsing of lisp menu structures; will fix next
    release.

     
  • Adrian Robert

    Adrian Robert - 2005-05-30

    Logged In: YES
    user_id=146959

    Should be fixed in rc3, please verify.

     
  • Adrian Robert

    Adrian Robert - 2005-06-01
    • status: open --> closed
     
  • Adrian Robert

    Adrian Robert - 2005-06-01
    • status: closed --> closed-fixed
     
  • Adrian Robert

    Adrian Robert - 2005-06-01

    Logged In: YES
    user_id=146959

    Cannot replicate on rc3 on Tiger with w/MatLab mode 2.3. Closing.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks