EJBCA Upgrade from 4.0.X to 6.0.X is possible?

Help
timeos
2014-03-03
2014-03-04
  • timeos

    timeos - 2014-03-03

    Simple question - is this upgrade possible? I read doc/UPGRADE but there is only mentioned upgrade from version 5.0.X. But as I know version 5 never released public. Is there any chance to upgrade - or perhaps install 6.0.X and import database from 4.0.X? Thanks for help and pointing me out.

     
  • Tomas Gustavsson

    Yes it's possible. If you search the forum you will see success storied in here.

    Cheers,
    Tomas

     
    • timeos

      timeos - 2014-03-04

      Hello Tomas,
      that's the point. I searched here, found only one thread (upgrade 4 -> 6) but without any details - requestor asked for backward compatibility of some functions after upgrade to 6 . Is this somewhere documented? Or is this officially supported?
      thanks

       
  • Tomas Gustavsson

    Yep upgraded, and I have done it myself. If you read upgrad enotes from 5 to 6 there is a line:
    "If you are upgrading from EJBCA 4.x, you also need to run additional upgrade targets, see upgrade notes from EJBCA 4 to EJBCA 5."

    Cheers,
    Tomas

     
    • timeos

      timeos - 2014-03-04

      ok, so the objective is to follow both instructions 4 -> 5 and 5 -> 6.
      thanks, I will try to do it in next few days. Maybe I will come back here for your help :)
      thanks again.

       

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks