#52 Error message displays older package version

ALL
open
nobody
9
2008-03-07
2008-03-07
No

Bugzilla Bug 41750
Asus | Add/Remove Software (DE): Error message displays older package version when installing Dictionary.

Kelly - Please address the issue below to Asus please.

Tested in 2007.12.12_12.04-asus-4G-de-de.

[Method]

1. Select Settings | Add/Remove Software.
2. Select the 'Work' tab.
3. Click the 'Install' button.
4. Click "OK" when prompt dialog appears.
BUG: Error message with older package version appears. The current version is
1.0.2 but the error displays older version 1.0.0 (see attached screen shot).

Discussion

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks