Core says edonkey is open, gui that it isn't.

Help
2005-07-24
2013-04-16
  • Nobody/Anonymous

    I'm using the linux hibrid edonkeyclc v1.3.0 core controlled with the windows 0.6.4 gui.

    The core reports with the g comand that both overnet and edonkey are open, but the gui reports in the status line in the status window that it edonkey isn't open.

    Guess that there is some problem with the gui.

    Regards.
    -----------
    Overnet:
    (open)
    ID: xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
    xx.xx.xx.xx:xxxx  (0.0.0.0:0)

    Users: 1290240   Files: 3361996
    eDonkey2000:
    ClientID: xxxxxxxxx (open)
    Connected to: 195.245.244.243
    Users: 548539    Files: 70886589
    -----------

     
    • Nobody/Anonymous

      Just to add that with the linux hybrid edonkeyclc v1.0.2 core and the same windows gui there is no such problem.

      Regards.

       
    • Nobody/Anonymous

      Just to add that with the hybrid linux edonkeyclc v1.0.2 and the same windows gyu there was no such problem.

      After restarting several times the windows gui and the pc, but not the core that always reported edonkey open, now I can't reproduce the problem, and the gui shows it right. Really don't know what happened with the gui.

      Regards.

       
    • Nobody/Anonymous

      I report the same thing... I think that Gui doesnt update the status. Guess that core is right ^^

       
    • Nobody/Anonymous

      Yes, closing the gui and launching it again, reports the right status. Seems that the status is only checked by the gui at launch time.

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks