Unable to open tutorials

kfschaefer
2011-10-07
2013-10-03
  • kfschaefer

    kfschaefer - 2011-10-07

    I have tried just about every suggestion I am still unable to open the tutorial files - I have tried as lesson 16.zip and on each individual lesson .  I extract the file, click on the html file  - set for IE and it opens page that request the latest Flash, which I currently have loaded on my system. 

    Can anyone suggestion how to proceed?

    K

     
    • jcrowell

      jcrowell - 2013-10-03

      OK I did it. After reading for hours I found out that it is not looking for Java Scrip. It's looking for Jave. To see if you have the right Java go to java.com/en/download/installed.jsp. This will verify if you have java. Just follow the instruction. If you don't have Java it tell you where to go to get it. I didn't have it and downloaded it. After I did all that I downloaded lesson 2. I did save file NOT SAVE AS OR OPEN. This should be in you download folder. I then closed the browser and open the download folder. I looked for it and RIGHT click on the file. Then click Extract all. Now you should have two files with the same name. One is zip file the other a normal file. Double click on the normal file you should get 4 files. Double click on the Firefox HTML document file. I use Firefox yours might have the browser that you use. It should open your browser and work. I now have all 16 and all are working

       
      Last edit: jcrowell 2013-12-24
  • jcrowell

    jcrowell - 2013-10-02

    I'm having problem. Help PLEASE

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks