falaki - 2013-09-12

Hi,
want to install Eclipse Json Editor Plugin - but I can't. I got this error message:

Cannot complete the install because one or more required items could not be found.
Software being installed: JSON Editor Plugin 0.9.7 (jsonedit-feature.feature.group 0.9.7)
Missing requirement: JSON Editor Model Generator 0.9.7 (jsonedit-model 0.9.7) requires 'bundle org.slf4j.api 0.0.0' but it could not be found
Cannot satisfy dependency:
From: JSON Editor Plugin 0.9.7 (jsonedit-core 0.9.7)
To: bundle jsonedit-model 0.0.0
Cannot satisfy dependency:
From: JSON Editor Plugin 0.9.7 (jsonedit-feature.feature.group 0.9.7)
To: jsonedit-core [0.9.7]

: Eclipse 3.6 :

Thank you for your help,
falaki

 
Last edit: falaki 2013-09-12