leofranken - 2007-05-05

I've used Haskell plugin in Eclipse for a while, now I can no longer run anything, consistently get this error as soon as I hit the Run button. What went wrong?