Paul - 2013-12-06

I'm trying to install hoogle via cabal install hoogle but I always get the following error:

cabal: Error: some packages failed to install:
hoogle-4.2.23 failed during the building phase. The exception was:
ExitFailure 1

I also tried to download it manually, then run cabal configure / cabal install but got the same error. Any ideas how to resolve this? There's no hint on what could have gone wrong (broken packages, dependencies...)