Has anyone tried this with Eclipse 3.2?

Mark Mills
  • Mark Mills

    Mark Mills - 2006-07-28

    I'm looking for a tool that will enable peer to peer collaboration and this looks promising. We are using Eclipse 3.2. I was wondering if anyone had tried that out yet.

    • backtesting_de

      backtesting_de - 2008-02-07

      I tried it and can unfortunately not report any success.

      On Windows XP with JRE 1.5, I get only "Create Process: Error 2" with any operation.

      I think I saw this bug report somewhere else here (but could not find it), maybe one of the developers can shed a ray of light on this issue? I have just decided to use Darcs (instead of Mercurial despite being a Pythonista) and would LOVE having it available in Eclipse.

      For now, it seems, we're forced to have a shell window open alongside Eclipse for Darcs..

      Best regards

    • Nik Trevallyn-Jones

      I was running an older version of EclipseDarcs on eclipse 3.2.2 (Fedora Core) with no problems. My only issue was that I wanted more features supported, and so still drive daarcs manually from a shell.

      However, since upgrading to Eclipse 3.3, I am getting failures in 'darcs record' at least.

      I'll try downloading the source and have a look at that - there may be something relatively simple that fixes it.


  • Lee

    Lee - 2009-11-21

    I've had no problems running it with Eclipse 3.2.x on win XP worked right away.  I also just stuck it in my Galileo version on Ubuntu and it seems to be working well. I haven't done much with it except brows patches though.


Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.

No, thanks