Logged In: NO

You've got to use 3.0.2. The remote profiler function
hasn't been updated for 3.1.x yet.

Jonathan