ResourceBundle Editor now available to Eclipse 2.x users

Eclipse 2.x/WSAD users can now enjoy this plugin as well. A new package as been added exclusively for Eclipse version 2.x. Even if an attempt will be made to support both packages equally (in quality and features), Eclipse 3.x remains the primary development focus and may get better support.

Posted by Pascal Essiembre 2004-12-31

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks