Use 100% processor time

2007-12-07
2012-12-06
  • Nobody/Anonymous

    Some actions use 100% processor time for an undetermined time
    before eclipse crashing.

    Configuration detail :
    WindowsXP
    jre1.6.0_03
    eclipse-wtp-2.0 (Version: 3.3.0, Build id: I20070625-1500)
    RBE plugin : Version 0.7.7

     
    • Pascal Essiembre

      The only time I have seen something like this can happen, is on large files when you have validation features turned on.  You may want to try going in Windows/Preferences/ResourceBundle Editor/Performance and disable options there to see if it helps.

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks