Any word on Eclipse 3.4?

Help
denyo
2009-05-05
2013-04-16
  • denyo

    denyo - 2009-05-05

    Hi

    Is there any version in the cooking for Eclipse 3.4?

    thanks

     
    • Martin Dittmar

      Martin Dittmar - 2009-05-05

      Hi,

      thanks for your interest!

      I am at the moment not working on a version for Eclipse 3.4. But since it would be a work of maximum work of 2 hours or so to eliminate all Eclipse 3.2 specific things (which is only the Live Validation, because Live Validation needed changes in Eclipse
      Uml2Tools UML Editor), I think I could handle this in the next weeks.

      Help is always welcome!

      Martin

      PS:
      This version would have no live Validation - to keep live validation, we would need a mechanism to change the Uml2Tools UML Editor without changing it's source... don't know if that is possible... any ideas?

       
      • denyo

        denyo - 2009-05-06

        Hey Martin thanks for the update.

        I would love to help but I am not a Java developer. I am mainly using Eclipse for Python.

         
    • Martin Dittmar

      Martin Dittmar - 2009-05-12

      Finally there is pyUML for Ganymede and installation is possible with an update site!

      For more information see the "news" section!

      Martin

       

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks